?

Log in

No account? Create an account
 

positioning issue - Web Developer

About positioning issue

Previous Entry positioning issue Jul. 27th, 2005 @ 02:17 pm Next Entry
I have spent sufficienttime fixing the problem someone else did to my lovely templates, except for this one odd positioning problem. IE does what I want it to look like (horror of all horror) but Mozilla (win 1.7.8) does not. Its rather odd.
Page in question:
http://operator.net-tech.us/website-devel/MayanPigments/
Color backgrounds there for debugging
Leave a comment
From:grim_alleycat
Date:July 27th, 2005 09:31 pm (UTC)
(Link)
I'm not harping when I say this, but I'm honestly suggesting something that might help: fix your code. Since you're using XHTML Strict, you need to close all your tags (your <img> and <br> tags, specifically). Another option is to change your doctype to HTML transitional. Here's the validation report for your page as it is, and here's the validation report for your page if it were HTML trans. Big difference. The main reason I'm suggesting this in your case is that I've seen instances where writing HTML under an XHTML doctype confuses modern browsers.

Will this solve your problem? I don't know. But it will help.
[User Picture Icon]
From:dead_bob
Date:July 27th, 2005 09:59 pm (UTC)

nope

(Link)
I thought I had closed my br et all, but infact I did not.
I just want a 3 row 1 colum design.
[User Picture Icon]
From:dead_bob
Date:July 27th, 2005 10:56 pm (UTC)
(Link)
never mind, found a layout to reverse engineer
(Leave a comment)
Top of Page Powered by LiveJournal.com